Middleware Error

Major incident Core Middleware
2022-09-29 15:54 -04 · 18 hours, 23 minutes

Updates

Resolved

The service was restored successfully no further action is needed.

September 30, 2022 · 10:18 -04
Issue

An incident occurred that cause the bot to stop responding.

September 29, 2022 · 15:55 -04

← Back