Core not responding

Major incident Core Middleware Bot ChatAdmin
2022-12-19 14:28 -04 · 1 hour, 3 minutes

Updates

Resolved

We have logged the issue and have resumed successfully the service.

December 19, 2022 · 15:31 -04
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

December 19, 2022 · 15:30 -04

← Back