Users are not able to login
Major incident
Core
Middleware
Bot
ChatAdmin
2023-02-09 15:27 -04
· 19 hours
Updates
Resolved
February 10, 2023 · 10:27 -04
The server had an overload of processes which caused the login service to lock for a couple of minutes. This now has been resolved.
Issue
February 9, 2023 · 15:32 -04
Users reported not being able to login to the ChatAdmin platform showing an auth0 error when trying to login
← Back