Public Services Under *.tagshelf.io Domain Experiencing Downtime

Major incident Core Middleware ChatAdmin
2025-08-07 11:41 -04 · 1 hour, 43 minutes

Updates

Resolved

The issue affecting public services under the *.tagshelf.io domain has been resolved. All impacted systems — including Alfred, 2FACE, and Johnny5 — are now fully operational.

August 7, 2025 · 13:25 -04
Issue

We are currently investigating an outage affecting all public services hosted under the *.tagshelf.io domain. This impacts operations Johnny5. Our team is actively working to identify the root cause and restore services as quickly as possible.

August 7, 2025 · 11:41 -04

← Back